Solution When you try to send or receive messages using Outlook Express, you may receive error message as below.
“An unknown error has occurred. Account: ‘Example’, Server: ‘example.mail.domain.com’, Protocol: POP3, Port: 110, Secure (SSL): No, Error Number: 0x800C0133 “
SYMPTOMS
- All the mail disappear
- Unable to download emails
- E-mail message could not be sent.
CAUSE
This behavior can occur if the Folders.dbx file is missing, damaged, or using the read-only attribute. Usually it will happen at inbox.dbx.
REMEDY
Try to restart the computer, if the problem persists, please follow the following steps.
Rename
the Inbox.dbx file:
- Go to “Tools” > “Options” > “Maintenance” tab > Click “Store Folder”. It will reveal the location of your Outlook Express files.
- Close Outlook Express, goto the location mentioned above. You may copy the location and paste it in the “Start” > “Run” and click “Ok”.
- Rename “inbox.dbx” to “oldinbox.dbx” or name that you prefer.
- Restart the Outlook Express, This creates a new inbox.dbx file automatically.
Recovery old emails
You may recover back the old emails by try the following, if they are not corrupt or damage.
- In Outlook Express, right click on the local folders icon in the folder list.
- Click on New Folder, named it to “Old Inbox”.
- Search for oldinbox.dbx.
- The old emails should be inside the oldinbox.dbx right now.
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